SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Author Topic: SCX-3405W does not work with 1.00.35 and newer driver  (Read 557 times)

drasar

  • Splashing around
  • ***
  • Posts: 5
    • View Profile
  • Linux Distribution: Debian
  • Printer: Samsung SCX-3405W
SCX-3405W does not work with 1.00.35 and newer driver
« on: January 23, 2016, 04:33:30 PM »
Hello,

My printer SCX-3405W does not work with suld-driver2-1.00.35 nor suld-driver2-1.00.36 driver package in Debian GNU/Linux 7.9 (wheezy) x86_64.

In CUPS I can see "/usr/lib/cups/filter/rastertospl failed" error message by the job.

In /var/log/messages is:
Jan 23 22:39:59 localhost kernel: [27424.975352] rastertospl[11470]: segfault at 39000017 ip 00007f2e38abf3c0 sp 00007ffc6a82e530 error 4 in libc-2.13.so[7f2e38a48000+181000]

Older suld-driver2-1.00.29 is OK.

Is it possible to fix it, please? Or do you use binary files from Samsung, so I should report it there?

Thanks,
Zbynek

bchemnet

  • Administrator
  • *****
  • Posts: 480
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
Re: SCX-3405W does not work with 1.00.35 and newer driver
« Reply #1 on: January 23, 2016, 04:43:23 PM »
This would have to be reported to Samsung, because I only have the binary files.

But if 1.00.29 works, there probably is no reason to move to a new version.  New versions often break things that work with prior versions, which is why I provide so many different ones as packages.

ShelbyKopp

  • Testing the water
  • **
  • Posts: 1
    • View Profile
  • Linux Distribution: mint
  • Printer: none
Re: SCX-3405W does not work with 1.00.35 and newer driver
« Reply #2 on: September 04, 2017, 10:49:32 PM »
Do you have the right driver center?

 

Repository Information Legal Contact Alternative Drivers