SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

SCX-4216F/XAA not scannign

Started by primuspaul, December 04, 2016, 22:50:56

Previous topic - Next topic


I just cannot get this printer to scan in Mint 17.3 (64)! I tried EVERY SINGLE VERSION in synaptic package manager. Some versions don't even detect the scanner. Some detect it, but give I/O error shortly after that (though the printer's scanning bar moves a bit). Can someone please help me troubleshoot?

Printing works fine. Scanning even works in virtualbox (XP), but not in linux.


I suspect some sort bug in this release of Mint.  This printer has been reported to work several times, so a change in the distribution rather than a problem in the driver seems likely.  If you have tried all the scanning troubleshooting suggestions that seem to apply to your situation, I recommend filing a bug report with Mint.


I am posting this from a fresh installation of Ubuntu and I am having the same problems scanning.

Repository Information Legal Contact Alternative Drivers