SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - iainrs

Pages: [1]
1
Success Stories / CLP620ND
« on: September 26, 2012, 14:05:16 »
This stopped working with Standard Unified Driver when cups 1.5.3 arrived.
I installed the Repository and it gave me a later version of the driver which works fine.
This is a nice printer (I got it to replace a 6 year old CLP550N) only problem nor many sources for toner (I got my latest ones from Toners4Less (UK))

2
Printing / Re: Clp620nd stops working with cups 1.5.3 (New member )
« on: September 26, 2012, 11:07:46 »
Success - Thanks
I reinstalled LMDE UP5 (excluding cups 1.5.3) and it worked OK.
I changed to using the Repository  4.00.35
 - installed CLP620
 - Originally I used Foomatic driver - monochrome only
 - used SPL/C - worked fine

Upgraded cups to 1.5.3 - still worked - good

A question ?
in the past I used 'ipp' connection
this time 'lpd (PASSTHRU)' was default & I used that.

Other options were 'socket' & 'smb'

what are the pros/cons of the connection types ?
(sorry if this is very elementary)

Thanks for your help
Iain



3
Printing / Re: Clp620nd stops working with cups 1.5.3 (New member )
« on: September 24, 2012, 16:56:36 »
" ... you could do step a last."
The problem with that is I have 1409 current updates outstanding and I'm not sure how to put off doing those while I  add another repository.

It it feasible/wise to exclude the 6 cups 1.5.3 updates in the major update. (i.e. upgrade but stay with 1.5.2) ?

4
Printing / Re: Clp620nd stops working with cups 1.5.3 (New member )
« on: September 24, 2012, 07:08:17 »
Thanks again

Configurator - About gives
Common : 3.00.65
Printer : 3.00.38
Build : 253

I am intending to
a. Update LMDE to UP5 (again)
b. Add you repository to lists**
c. Update program lists**
d. Uninstall Samsung software**
e. Install your drivers**

** as per instructions on the website

Are there any other things that I should consider ?

5
Printing / Re: Clp620nd stops working with cups 1.5.3 (New member )
« on: September 23, 2012, 02:16:11 »
Thanks for response.
How do I find out which driver I am actually using ?
The download file was 'UnifiedLinuxDriver_1.04.tar.gz'.

6
Printing / Clp620nd stops working with cups 1.5.3 <solved>
« on: September 21, 2012, 13:50:11 »
Hi

Just found your website (wished I'd seen it 7 years ago !!)
I've just upgraded my LMDE system to UP5 and my clp620nd has stopped
I think the cups upgrade from 1.5.2 to 1.5.3 did it.
I've reported it to Samsung who were sympathetic but not very positive (they seemed to recognise the problem!)

In order to continue printing I have now restored the previous system, but would obviously like to use new software.

I got error messages :
    Printer 'clp620-mono':'cups-ipp-conformance-report'
   Printer 'clp620-mono':'cups-ipp-missing-job-history'
(but I am not sure whether I got these before)

The printer has worked OK since purchase in March 2012
Previously I had a CLP550N for 6 years until it became too expensive to maintain.
The clp620 has worked fine with the Unified driver until now.
(it works fine on virtualbox XP)

Is there anything else I can tell you ?

printer   : Clp620nd
Linux     : LMDE (Upgrade 4)
conn'ted :  Networked printer - ipp://192.xxx.x.xxx (used by XP system)
driver      : Samsung CLP-620 Series (SPL-C) - downloaded (March 2012) Unified driver (1.04) - not sure which actual version
nb this driver is still on Samsung website.

Iain

Pages: [1]
Repository Information Legal Contact Alternative Drivers