SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - carlnielsen

Pages: [1]
1
Scanning / Samsung SCX-4623F Networked
« on: January 11, 2018, 07:29:01 »
I have a Samsung SCX-4623F attached to a "server" running OpenMediaVault. I have 2 laptops on the network:
1. Linux Mint XFCE 17.3 Rosa
2. Linux Mint Debian Edition (rolling updates based on Debian Testing)

All 3 devices have driver-4.00.36 installed.

Laptop 1 was setup quite some time ago and works perfectly for printing and scanning. Laptop 2 was more recent and can print without trouble but xsane cannot find the scanner when I try.

I have recently added a 3rd laptop to the system also running Mint XFCE but version 18.3. I installed the same packages but it, like the LMDE laptop, reports that it can't find the device.

Any troubleshooting advice? Logs I can check?

Is there anything special to do to get a scanner to work across the network on the client device apart from installing the relevant packages. I know to print, one must then add the printer in CUPS etc, but for scanning?...

All help appreciated.

2
Printing / Network printing works erratically
« on: October 24, 2016, 00:59:54 »
I have the following set up:
Server computer running Open Media Vault with Samsung SCX-4623 connected by USB.
Various networked user computers running variously Windows XP, Windows 7, Linux Mint XFCE and Linux Mint Debian Edition.
All Windows computers can print if I install the Windows Samsung Driver and point them to http://my_server:631/printers/samsung
The Linux Mint XFCE printer prints without trouble.  The Device URI is set the same as the windows printers (http).
I never scan from Windows. Scanning from the Linux Mint XFCE computer is fine. XSANE finds the scanner on the network without trouble. It does list two incidences:
  Samsung Samsung SCX-4623 multi-function peri [net:192.168.1.25:xerox_mfp:libusb:002:004]
  SAMSUNG SCX-4623 Series Scanner [net:192.168.1.25:smfp:SAMSUNG SCX-4623 Series on USB:0]
The former works, the latter does not.

I am now trying to set up the other Linux machine (running LMDE) which is new. I have installed exactly the same set of packages from SULDR as the other linux box. I have added the printer with exactly the same settings. When I print a test page, the printer spools (it starts to roll the drum) but no page is printed. CUPS reports a successful job.
XSANE does not detect the scanner at all.

Any advice?

3
Printing / Printer spools but does not print
« on: August 05, 2015, 09:44:33 »
Open Media Vault 2.1 (based on Debian Wheezy) 64-bit
Samsung SCX-4623F
suld-driver-4.00.36

Scanner works from local and remote computers. No problems.

Printing via Network from Windows works fine. According to the OMV plugin for printing, SMB is switched off so Windows PC's are supposed to be connecting via IPP but I am not sure this is the case as all print jobs from windows show a prefix of smb.

Printing from the local host (eg test page from OMV printing screen or from CUPS admin panel) causes the printer to start whirring as if it will print. But no page spools. CUPS does not report any error.

Printing from a remote linux machine (Linux Mint XFCE 14.1) also generally causes the whir without the print, although recently a job (a print from Thunderbird) did work.

Any help would be greatly appreciated.

Pages: [1]
Repository Information Legal Contact Alternative Drivers