Sticky
SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jdg

Pages: [1]
1
The APT software in Debian unstable/testing has now been updated to reject weak digest algorithms, most notably SHA1.  The following warning is given, which will soon become an error, and prevent the package from being downloaded or installed:

W: http://www.bchemnet.com/suldr/dists/debian/InRelease: Signature by key 52C1D92CE6FC35F636B045C3C95104E509BAC46D uses weak digest algorithm (SHA1)

The Debian wiki says:

"Repository owners should make sure their release files and Packages files contain SHA256 or SHA512 fields. If they have Sources files, those should contain Checksums-Sha256. ... [The above warning] means the GPG signature on the Release file was made with SHA1 as the hash (= digest) algorithm."

Please could you upgrade your release file so that the repository continues to work?

Thanks!

Pages: [1]
Repository Information Legal Contact Alternative Drivers