SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Author Topic: SULDR package version 4.00.39-1 installation wants to uninstall Google Earth  (Read 2521 times)

odembuba

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Ubuntu Version 12.10 (quantal) (64-Bit)
  • Printer: ML-2150
Obvious conflict with packages installed with Google Earth - any suggestions for workaround?

bchemnet

  • Administrator
  • *****
  • Posts: 547
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
What conflict are you getting, and are you using the Ubuntu package or the download from Google?  Although I don't use Google Earth, I just downloaded the 64-bit .deb from Google and it had no conflict on my system when preparing to install.

odembuba

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Ubuntu Version 12.10 (quantal) (64-Bit)
  • Printer: ML-2150
I could not reproduce the error. This time, I selected only the latest samsungmfp-driver package and the dependencies were automatically resolved.
In my first installation attempt, I added addtitional packages from the "Selecting Packages to Install"-list compared to the selection given by the latest samsungmfp-driver package (including the dependencies)in my second installation attempt. Probably, one of those packages caused the conflict.

 

Repository Information Legal Contact Alternative Drivers