SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Author Topic: List of working models  (Read 4740 times)

angelnu

  • Soaking wet
  • ****
  • Posts: 19
    • View Profile
  • Linux Distribution: Ubuntu 12.10
  • Printer: CLX-3300
List of working models
« on: June 19, 2013, 14:39:25 »
Since there seems to be different implementations of the scan to PC function, I would like to ask the community to help finding out which models works with my tool. Please share answer this thread with your experience, including at least the model, version of the scanner package and if it works or not.

MODEL                        Samsung Driver             suld-scantopc       STATUS
----------------------------------------------------------------------------------------------------------
CLX-3300 Series         suld-driver-4.00.39       0.4.1-2                  OK - Driver 4.01 fails for multipage scan

Dngrsone

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Mint 15 CInnamon (64-bit)
  • Printer: CLX-3175
Re: List of working models
« Reply #1 on: August 26, 2013, 19:38:18 »
I have Mint 15 Cinnamon running on a Toshiba Satellite S55t-A5238 connected to a Samsung CLX-3175 via network.

I installed the driver 4.01.17 and the printer function is working fine.  **edit: scan works with simple scan. Samsung Scanner does not appear to be working**

I am running into a problem, though-- when trying to use apt-get install, I am getting the following error:

Code: [Select]
Setting up suld-scantopc-gui (0.4.3-2) ...
invoke-rc.d: syntax error: missing required parameter
dpkg: error processing suld-scantopc-gui (--configure):
 subprocess installed post-installation script returned error exit status 103
Errors were encountered while processing:
 suld-scantopc-gui
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any ideas what I can do to fix this?
« Last Edit: August 26, 2013, 21:29:00 by Dngrsone »

angelnu

  • Soaking wet
  • ****
  • Posts: 19
    • View Profile
  • Linux Distribution: Ubuntu 12.10
  • Printer: CLX-3300
Re: List of working models
« Reply #2 on: August 27, 2013, 02:56:47 »
Having an extra post would help...

I guess this is something for bchemnet.

jmaris

  • Testing the water
  • **
  • Posts: 4
    • View Profile
  • Linux Distribution: Debian 7.0 Wheezy
  • Printer: SCX-4728FD
Re: List of working models
« Reply #3 on: August 27, 2013, 03:56:45 »
MODEL                        Samsung Driver             suld-scantopc       STATUS
----------------------------------------------------------------------------------------------------------
CLX-3300 Series         suld-driver-4.00.39       0.4.1-2                  OK - Driver 4.01 fails for multipage scan
SCX-4728FD                suld-driver-4.00.39-1   0.4.3-1                  OK - Scantopc 0.4.3-1 requires a few mods according to: http://www.bchemnet.com/suldr/forum/index.php?topic=157.0
« Last Edit: August 27, 2013, 03:58:15 by jmaris »

bchemnet

  • Administrator
  • *****
  • Posts: 519
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
Re: List of working models
« Reply #4 on: September 12, 2013, 10:24:14 »
I am running into a problem, though-- when trying to use apt-get install, I am getting the following error:


I don't immediately know what exit status 103 actually means.  Is it just this package?  You might just try removing it, clearing the cache, and trying again - that sometimes addresses some random errors.

Dngrsone

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Mint 15 CInnamon (64-bit)
  • Printer: CLX-3175
Re: List of working models
« Reply #5 on: September 12, 2013, 10:35:08 »
I solved the problem by uninstalling the offending utility:

Code: [Select]
sudo apt-get remove suld-scantopc-gui[/url]

It was actually interfering with any apt-get installation.

I have no problems printing, and though I have not tried scanning since I removed this file, I doubt I will have any problems there.  I am assuming (based on the message) that there is some kind of error in the configuration files for this utility, at least as far as Mint 15 and/or kernel 3.10.0 are concerned.

 

Repository Information Legal Contact Alternative Drivers