SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Author Topic: Scanning doesn't appear to do anything  (Read 2617 times)

Senlis

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Linux Mint 16
  • Printer: Samsung CLX-6260FW
Scanning doesn't appear to do anything
« on: May 15, 2014, 23:37:27 »
I installed suld-driver-4.01.17 and suld-configurator-2-qt4 which seems to work great with my printer.  However, when I scan, it proceeds normally (it seems), but when it finishes scanning I don't see anything happen.  I can't find the file saved to my hard drive.  Do I not know where to look, or is there something wrong?  Thank you for your help.

Using a Samsung CLX-6260FW on Linux Mint 16

bchemnet

  • Administrator
  • *****
  • Posts: 569
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
Re: Scanning doesn't appear to do anything
« Reply #1 on: May 18, 2014, 02:06:10 »
Have you tried a different program - such as xsane if you are using the Configurator, or vice versa?

Senlis

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Linux Mint 16
  • Printer: Samsung CLX-6260FW
Re: Scanning doesn't appear to do anything
« Reply #2 on: May 18, 2014, 13:53:59 »
xsane and vuescan work fine, they just don't do duplex scanning from the document bed.  That is why I was trying to use the program that came with the configurator.

bchemnet

  • Administrator
  • *****
  • Posts: 569
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
Re: Scanning doesn't appear to do anything
« Reply #3 on: May 22, 2014, 03:55:53 »
There probably isn't a solution to this.  The Configurator has not been updated significantly in several years, and with Samsung's decision to discontinue it entirely a year ago I suspect any limitations just have to be accepted.

 

Repository Information Legal Contact Alternative Drivers