Sticky
SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Author Topic: Wrong scanning format from CLX-3185FN  (Read 2810 times)

schubaffo

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Mint KDE 12 64 bit
  • Printer: CLX-3185FN
Wrong scanning format from CLX-3185FN
« on: August 21, 2014, 07:26:26 »
Hi,
i'm using a Mint 12 KDE 64 bit distribution, with the 4.00.39 driver package downloaded from this repository.
When I scan any A4-format document (using Simple Scan app, or any other) it is acquired in a non-correct format, different from the A4 standard (210x297mm is the correct A4 format; but the format I get is something like 210 mm x "more than 297mm").

I tried scanning after installing the driver package provided by Samsung, and in this case the format I get is correct (210x297mm).

Where is the problem? Some wrong setting in the package downloaded from the repository? Is there any configuration file where I can correct such an issue?

Sorry for my bad english, and thanks in advance for your replies.

I FORGOT: the printer/scanner is connected via ethernet; I get the same problem using an Ubuntu Gnome 14.04 64bit distribution too.
« Last Edit: August 21, 2014, 07:38:11 by schubaffo »

bchemnet

  • Administrator
  • *****
  • Posts: 569
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
Re: Wrong scanning format from CLX-3185FN
« Reply #1 on: August 30, 2014, 09:57:25 »
Which package did you download from Samsung?  Directly or from this website?  If you downloaded directly, was it from the Samsung site associated with your country?

schubaffo

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Mint KDE 12 64 bit
  • Printer: CLX-3185FN
Re: Wrong scanning format from CLX-3185FN
« Reply #2 on: September 01, 2014, 01:38:36 »
Hi, i solved yesterday this way:
I have installaed package 4.00.36 from this repository; printer and scanner correctly recognized.
I installed XSane and that sw allows me to choose the scanning format, so I can choose A4 and scan correctly.
ASAP I'll retry with SimpleScan to check if the problem is still present; but now, anyway, I can work with XSane correctly.
Thanks

 

Repository Information Legal Contact Alternative Drivers