SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Author Topic: SCX-3405w almost never prints  (Read 2249 times)

rowland

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Linux 3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt11-1+deb8u5 (2015-10-09) i686 unknown unknown GNU/Linux
  • Printer: Samsung SCX-3405
SCX-3405w almost never prints
« on: September 24, 2014, 20:30:59 »
Linux version 3.2.0-4-686-pae (debian-kernel@lists.debian.org) (gcc version 4.6.3 (Debian 4.6.3-14) ) #1 SMP Debian 3.2.57-3 (was also a problem under Ubuntu)

USB connection.

I've tried various driver versions, futzes in /lib/udev/rules.d, with and without the ULD gui control panel.

It almost never prints from an app. One or two times it printed, but those were not reproducible.

lp -d 'Samsung_SCX-3400_Series' works.
I could print a test page from the control pane, thingie.
I try t print via CUPS and the job just vanishes into the ether. Logs say 'printed successfully' but the printer is inert. I turned on debug logging and got no useful information.

Driver versions tried: all from 3.00.90 through 4.00.39. Makes no difference. Tried suld-printer-pdf-fix; didn't help.



« Last Edit: September 24, 2014, 20:52:52 by rowland »

bchemnet

  • Administrator
  • *****
  • Posts: 547
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
Re: SCX-3405w almost never prints
« Reply #1 on: November 29, 2014, 10:33:04 »
My only suggestion is to try one of the driver2 versions, if you haven't already done so.

 

Repository Information Legal Contact Alternative Drivers