SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

apt-get stopped working when added the suldr repositories

Started by legrega, February 06, 2016, 15:44:07

Previous topic - Next topic


since I've added repository to my Kubuntu 15.10. x32 Xeon Intel server for CLP 315. If i do apt-get update it is slower 1000 times and it gets stuck while reading the packages 1% per minute. And I can not upgrade anything once it is finished - apt-get update does not find any packages-
I've tried to copy
to  /var/lib/apt/lists
But the link is not running.
Please advice, it is kind of urgent, thanks, Gregor from Slovenia


I think it is a configuration problem on your server, but I don't know why.  Another possibility is a bad cache of a route to, which a server restart, network restart, and/or router restart may solve.

Nothing has changed about the server at my end, and I don't have any trouble connecting with apt.  It might relate to is the internationalization files, if the locale that you are using doesn't match something on the server.  What locale do you have set?


I guess we did not understand each other: I thought the http://www.bchemnet.com_suldr_dists_debian_extra_i18n_/ is a running link that contains file-s that should be copied to /var/lib/apt/lists/.
But as I understand now that is not the case.
If I am correct I should create a blank file named www.bchemnet.com_suldr_dists_debian_extra_i18n_
Is that the case? My translations are SI Slovene.

Should file www.bchemnet.com_suldr_dists_debian_extra_i18n_Translation-sl%5fSI
be there? Note that I have the another file like that but without ending %5fSI

Please help me, thanks, Gregor

/var/lib/apt/lists$ ll
skupno 119852
drwxr-xr-x 3 root root    12288 feb  7 20:16 ./
drwxr-xr-x 6 root root     4096 feb  6 13:56 ../
-rw-r----- 1 root root        0 okt 21 18:07 lock
drwxr-xr-x 2 root root    12288 feb  7 08:03 partial/
-rw-r--r-- 1 root root    64435 feb  7 07:52 security.ubuntu.com_ubuntu_dists_wily-security_InRelease
-rw-r--r-- 1 root root   539244 feb  7 07:52 security.ubuntu.com_ubuntu_dists_wily-security_main_binary-i386_Packages
-rw-r--r-- 1 root root    47420 feb  7 05:27 si.archive.ubuntu.com_ubuntu_dists_wily-updates_universe_source_Sources
-rw-r--r-- 1 root root    70544 dec 25 20:13 www.bchemnet.com_suldr_dists_debian_extra_binary-i386_Packages
-rw-r--r-- 1 root root        0 jun 23  2013 www.bchemnet.com_suldr_dists_debian_extra_i18n_Translation-en
-rw-r--r-- 1 root root        0 jun 23  2013 www.bchemnet.com_suldr_dists_debian_extra_i18n_Translation-sl
-rw-r--r-- 1 root root        0 jun 23  2013 www.bchemnet.com_suldr_dists_debian_extra_i18n_Translation-sl%5fSI
-rw-r--r-- 1 root root    11052 dec 25 20:13 www.bchemnet.com_suldr_dists_debian_InRelease

UPDATE: Anyway the printer is printing now, but the samsung Smart Panel reports 000000000000 Unknown status and does not give me info about color supply toner. What is cruical for me. I ve reinstalled Smart Panel and rebooted but it is the same.
AFAIK I should only install suldr driver and also samsung's. A few months ago when I installed samsung's driver (and not sulds) I also get working Smart Panel colors notice. THen I reinstalled Linux and tried suldr. What maust I do? Thanks, Gregor from Slovenia


You should not need to add/remove any translation files in /var/lib/apt/lists/.  The necessary ones should be picked up automatically and the rest ignored.  You could try removing the three for suldr and seeing if they are automatically replaced to solve the connection problem.

I can't help with the smart panel.  I have never spent any time working with it because I never had a printer that supported it.  If you are installing one of the most recent (driver2) packages, it is reasonably safe to use the Samsung installer directly, especially if it improves features.

Repository Information Legal Contact Alternative Drivers