Sticky
SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

Author Topic: problem of printing in wifi: weird symbols  (Read 20 times)

in_die75

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Ubuntu 18.04
  • Printer: Samsung Xpress c647w
problem of printing in wifi: weird symbols
« on: August 15, 2019, 11:17:26 »
Hi,

I've just installed my Samsung Xpress c647 printer in WIFI and my problem is that the result doesn't correspond to the original document.
It prints a lot of pages with weird symbols, it seems like it's an encoding problem (but why does it print a lot of pages instead of one ?).
Can you help me please !?

Regards,
Christelle


bchemnet

  • Administrator
  • *****
  • Posts: 521
    • View Profile
  • Linux Distribution: Debian Testing
  • Printer: none
Re: problem of printing in wifi: weird symbols
« Reply #1 on: August 18, 2019, 06:44:33 »
Do you mean the c467 (not c647)?  As far as I know Samsung, never produced a printer with a model number of c647 (or c6 anything).

My three suggestions are to (in no particular order):
1. If you installed via the repository, try using the Samsung installer.  Or if you installed using the Samsung installer, switch to using the repository.
2. Try a different driver version within the supported range.
3. Try printing by USB, even if only temporarily, to determine if it is a problem specific to the wireless connection.

in_die75

  • Testing the water
  • **
  • Posts: 2
    • View Profile
  • Linux Distribution: Ubuntu 18.04
  • Printer: Samsung Xpress c647w
Re: problem of printing in wifi: weird symbols
« Reply #2 on: August 19, 2019, 00:42:28 »
I'm sorry I was wrong for the number, it's 467...

I've already installed the uld driver and I think it's the Samsung version.
The printing works only with the USB connection, whereas the scanner doesn't work even when connected by USB.

 

Repository Information Legal Contact Alternative Drivers