SULDR Forums Supported Printers Printing Questions Scanning Questions General Questions Samsung Installer

4623FW - scans fine, only prints gibberish

Started by yurvol, June 10, 2012, 16:34:25

Previous topic - Next topic


Using your repositories  (  I can scan fine, but only get gibberish when I print.  I use the latest Linux Mint 12 Lisa.  USB attached.
Your recent update hasn't changed my problem.  Thanks


Have you tried the samsungmfp-driver-pdf-fix package?

A similar approach that might work is here: .

If neither of those works, I will need more information.  Does it always print gibberish, or only from certain applications?  Can you print a test page?  If you print to a file first as a postscript (ps) instead of pdf (or vice versa), does that file then print okay?


I took one for science & tried the "timing fix"
& it worked!  Did the test page & a document fine.

I also griped & whined to Samsung - we'll see.

Thanks a lot :)



Repository Information Legal Contact Alternative Drivers